Unable to access remotely to unraid - API error unexpeted response for "owner".


Recommended Posts

Hi,

 

After been running my unraid server for a while, suddenly I have no remote access top my unraid server. From my unraid server I cannot download any plugin or docker. Neither check for updates. However, if open the console I can ping everywhere.

 

By clicking my unraid server "My Servers icon" i get the following error: "API error unexpeted response for "owner". Please sign out and the sign back in to potttentially fix this error. If you have already tried this please contact support. Thanks for working with us as we try to resolve this bug." It is curious that if I go with my mouse just over My Server icon (top on right) this message comes: Unraid API error: Key is missing.

 

I have tried replacing the license, rebooting the server, restarting unraid-api with no results. It is quite annoying because a cannot update any docker neither plugin. 

 

Attached you can find my last syslog file and diagnostics report. Thank you for help.

vkhpsrv01-diagnostics-20220805-1952.zip syslog_20220805.log

Edited by vvancreij
Link to comment
  • vvancreij changed the title to Unable to access remotely to unraid - API error unexpeted response for "owner".

Hi @T0rrelles,

 

Nice to heard you have already fixed. Under my point of view, it is quite strange that wireguard vpn affects myservers but you know, everything could be possible. I was able to connect my unaraid server through wireguard. However, I could not surf the internet. In my case, after rebooting my router my unraid server recovered internet connection. I will try to troubleshoot a little more in order to identify the main cause.

 

Cheers,

Link to comment