Jump to content

Can not mount drive - format won't disappear

Go to solution Solved by JorgeB,

Recommended Posts

I just inserted a drive and tried to format it as an unassigned drive. After formatting i was expecting to be able to mount the drive, but i was left with the same `format` option.




The drive is spinning and passing `SMART`. 




I get this error when trying to read the UUID. 




How do I create a partition and mount the drive? Thank you.


PS. The warranty is expired. 


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...