Old Build Stopped Posting after Restart

Recommended Posts



I have been running my Unraid NAS for over 4 years happily. 


The issue I am having started 1 year ago. I stopped my Nas for routine maintenance. Cleaning the dust of around it and cleaning the filters etc. Once I finished that it wouldn't start. I don't usually have a screen connected to it, after i realiezed that it wasn't starting I connected a screen. I remember at first I had blank screen and spent some time getting into the bios. I really struggled to get an output and get to the bios. I don't remember how but I ended up in the bios and reconfigured the usb key as the boot device. 


Now I always have a screen connected to it, so today I updated unraid.  Restarted the unraid and all was good, I had output on the screen and everything was running. Then I stopped it. 


Now I am back at what I had 1 year ago. Nothing displays on the screen, I have no lights on the keyboard(leds or the capslock) and it's not booting. There is no activity on the usb key either. 


I tried to access the Bios, ESC, Delete, F2, nothing. I disconnected all the drives usb keys, still nothing. I also tried switching the ram without success. 
Edit: So the fans are running, the drives makes noise at start. 


The issue is last time I had the issue I couldn't reproduce it, after a shutdown start all was good.


I am not sure if this is the right place to post this. It's not really an unraid issue; but not sure where else to post. 


Any ideas would be welcomed. Thanks

Edited by oliverde8
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.