Jump to content

[Help] Windows VM with AMD RX580 Successfuly Passedthrough / Radeon Software not oepning on the VM


Recommended Posts

I been playing around with the VM section for a little while now, and i feel confident enough to use a windows VM as my primary machine in the near future.

I've passed an AMD Radeon RX580 GPU to the VM, and after facing the issue of 100% fan blowing (there are a couple of topics here and on reddit ), i found out that the solution is to install the correct drivers within the VM so software will take care of fan management.

Which i did, however i'm not able to launch the Radeon software (screen is working, resolution is correct, Fan issue disappeared).
Is there something i'm missing ?  the Radeon pro software is visible when right clicking on the desktop but clicking it doesn't bring anything up; neither going to program files and launching the software (i also tried run as administrator).

I'm not sure what logs or details to attach, so i will wait for the first responses to provide whatever details needed.



Link to comment
  • 5 weeks later...

i had a similar problem to this,

I set the first graphics card as virtual and then added the actual card as a second graphics card once the system booted i was able to launch adrenaline to do the updates.

not sure if the consistant resets or this actually fixed the problem but it them worked for me,

once updated removed the virtual graphics card.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...