Jump to content

VM Network Issues

Go to solution Solved by ManBullMoose,

Recommended Posts

Network stuff is quite a bit out of my wheelhouse here.

    The TLDR is that my motherboard bios had been reset to defaults during troubleshooting for another issue with pcie drives, and I forgot to turn on the amd virtualization options before trying to start my vm when I was finished. It gave me an angry prompt, and then my vm disappeared from the vm tab completely. After a heart attack, and re enabling everything in bios for virtual machines, I found it still wasn't there. After some skimming through the forums, I found that I could make a new vm, and just point it to the existing windows machine images. To my surprise, it worked, and my vm and all the unassigned drives attached to it were there with seemingly no data loss.

    Now, I am experiencing issues on certain websites that I'm not experiencing on any other pc in the house. Certain tabs fail to load, and I can't download anything from sites like nexus mods. I've tried different browsers with and without my extensions active. 

    The posting that I found the idea to create the new vm and point to the existing images also spoke of having ip address issues but didn't go into detail about what issues they encountered or the solution. I'm not one to bug a stranger at 11pm about a six year old topic, so I'm posting here before I get too over my head. Diagnostics are attached, and I found an error and repeating warning in the logterminal/libvirt.


The error reads:

2023-01-25 20:18:07.178+0000: 21327: error : qemuDomainAgentAvailable:8411 : Guest agent is not responding: QEMU guest agent is not connected

and the warning reads:

2023-01-26 03:21:07.815+0000: 21324: warning : qemuDomainObjTaintMsg:6464 : Domain id=1 name='Windows 11' uuid=d6b6a36d-5b65-a325-508f-e66b512b1935 is tainted: custom-ga-command

I've searched these, but didn't come up with anything with my exact codes. Not sure if this can be fixed in Windows, or on the Unraid side, or if I just have to delete the network config files off of the flash drive.


Any help is appreciated.

Thank you,



Link to comment
  • Solution

I have solved this issue with assigning a new ip address to the vm through my router. Didn't know that was the issue, as I am no networking expert. I actually was able to bounce things off of ChatGPT and narrowed it down through the possibilities interestingly enough.

Feel free to close this topic.

Thank you

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...