Jump to content

unraid wont boot


Recommended Posts

installed v4.7 works on 2 systems but not the one i want it on. argh! gets to loading bzroot lots of dots then "not enough memory to load specified image" goes to boot promt for a few seconds then repeats. tried every solution i could find on forums. tried acpi apci, mem=1024m, tried to update syslinux get prompt menu.c32: not a com32r image and boot prompt if "tab" and load unRAID get cannot open root device null or unknown block   please append correct root boot option and a kernel panic and freeze.

ran mem test overnight no errors

 

 

 

have asi computer asi argyle m261 915g pc(msi oem board) L-I915M   board name =  MS - 7036 VER 1

thanks for any help

 

update

tried ubuntu off usb with unetbootin and same error, also with mem2048m gave kernel panic (caps lock light flickering on and off)

 

 

update

 

changed memory had 1gb and mem=1024m did nothing

 

put in 2gb and tried mem=2048m and after heaps of dots said ready, went to next screen and

vfs cannot open root device  please append correct root =      boot option

 

kernel panic not synching:

vfs : unable to mount root fs or unknown block (8,1)

 

pid: 1, comm: swapper

tainted: G                   W      2.632.9-unRAID    #8

 

panic +0x3f/0xda

mount_block_root + 0x1df/0x1f3

? syscall_call + 0x3/0xb

? sys_mknod + 0x13/0+15

mount_root + (more numbers)

prepare_namespace (more numbers)

kernel_init  (more numbers)

? kernel_init (numbers)

kernel_thread_helper + 0x7/0x1a

 

 

 

 

 

 

 

Link to comment

Have you tried another flash? I've seen similar errors from incompatible flash drives.

 

What little I see on the web says that's a really old system. (Win2000 support?) If it has built-in video you might try reducing the video buffer to the minimum. Disable everything not needed, too. Sound, serial, parallel, etc.

 

 

Link to comment

turns out all i had to do was disable the memory hole.

still very slow to boot though. get 11 lines of dots to load bzroot, my other similar machine boots almost straight away, also takes a while when

"starting network interface plugging daemon:"

still at least its working now for tweaking

 

Link to comment

funny thing is it has usb 2.0 but if i disable 2.0 it still takes the same time to load. so seems for some reason its only using slower usb speed.

btw mother board is about 2003 to 2004? intel ich6.

being a msi oem board made for asi there is no bios update short of risking a similar msi board bios update with no gaurantees and posibility of bricking board. 

Link to comment

Try another stick? Also, you might try removing everything else USB, at least to test. Completely pull the front panel USB cables from the motherboard headers. You're trying to reduce sources of noise.

 

Honestly, I've worked on plenty of systems from that era that won't boot at all from USB. Not that that helps.

Link to comment

tried a third usb and pulled the front header cables. no help

i think the bios only suports 1.1 speed. setting to turn on/off usb 2.0 says this setting only supports ehci controller not necessarily 2.0

has setting for bootable add in card so gonna try usb 2.0 card. if that fails may risk a non supported bios upgrade.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...