Jump to content

HELP! Cache drive repeatedly failing


Go to solution Solved by John Farnsworth,

Recommended Posts

I am pulling my hair out here, this cache drive has been the bane of my existence since the day I installed it. It throws constant error about overheating, and has even filled all the way up and locked itself into read-only a few times when unraid was reporting it just past halfway full. The last straw was last night when it failed 3 times, and I ended up sticking it in the fridge for a minute since it seemed warm, which is not normal. 

 

Samsung 870 EVO 1 tb - running in XFS after the second time it locked up after filling itself up. Purchased 4 months ago and was tested out of the box. Usually holds appdata and downloads shares only, downloads set to Prefer. When it fails the Cache drive seems to unmount itself and is solved fastest if I can pull the drive, reboot the server, plug the drive in after boot, and then restore appdata fro CA Appdata Backup and Restore.

 

I feel like there has been a pattern of failure when under load, or maybe heat? I can't seem to make heads or tails of it, and am guessing those are the symptoms of it rather than the cause. Thanks in advance for taking a look and helping me out.

bertha-diagnostics-20230606-1202.zip

Edited by John Farnsworth
Edited for clarification
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...