Jump to content

Black Screen after GUI Boot

Recommended Posts

Hi hope someone can help if had on of problems with the GUI display sometimes it has worked but for the longest whllile it hasn’t I have booted into safe mode gui without plugins it just shows the curser after booting into unraid I’ve disable UEFI,  CMS in the bios still doesn’t work I’ve pulled my Quattro card out but still no dice now my system seems to be locking me out ie unable to get in from lan unless I reboot I need to see what is going on so the gui would be good to have. Got in and managed to get diagnostics so hope it helps


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...