Jump to content

How to enable "Host access to custom networks"


Go to solution Solved by Kilrah,

Recommended Posts

Very dumb question from a newbie: when I go to settings > Docker  and view the options under the advanced view, I see that I have access to custom networks disabled. How do I enable this? "Disabled" doesn't give me a pull down menu to change it.

 

The reason I want to do this is that when I vpn in using wireguard, I don't have access to any of the containers and I read on another post that this option should be enabled. Essentially, I am able to see the container's GUIs from any device that is on the same subnet but not any other. Thanks in advance!

Link to comment

Thanks! That allowed me to change the host to custom networks. However, like you guessed that didn't help and I have other issues. I'll keep at it and see if I can figure something out or start another thread discussing all I've done hoping to get some input.

 

For anyone that fresh into this like me, the 

poweroff

command stops the array, stops dockers and VMs and shuts down unraid. When you restart the server docker service will not be running and you can then change the Docker setting.

 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...