Jump to content

Unusual VM crashing issue.

Go to solution Solved by Chiapet,

Recommended Posts

I have my main windows 10 vm with my video card passed through and I tried installing another VM (server 2016) and during the start of windows install my main vm crashes no errors in the logs at all it just shuts off. If I try to restart it I get an error "internal error qemu unexpectedly closed the monitor". but this does not happen during the crash just if I try to reopen windows 10 while server 2016 is still running.


This started happening since I had to reinstall windows 10 and set it all up again as the vm corrupted (still not sure what happened, just stopped booting). before this using the same setup I was able to have other vms no problem. Now I am only using VNC for server 2016 no vid card.


Now I am also getting an error in unraid Out Of Memory errors detected on your server. I am not sure why this is happening and it could be related to the issue above as they both started happening when I tried to install a second vm. I have attached my system log if someone could help with these as I am new to unraid and am still learning everything


Link to comment
  • Solution

OK So I found the issue although between unraid my docker and my servers I was only using 30G of ram apparrently somehting was overflowing it and causing both issues. More ram needed. I have solved this and hopefully now it will be good to go.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...