Jump to content

UNRAID API ERROR, CLOUD: SOCKET CLOSED, trouble keeping internet connection to server

Recommended Posts

I have been getting this daily since fixing other issues brought up by upgrading to 6.12.x

seems resolve on its own after 10 - 60 minutes, or after a reboot. no dockers have internet access, can't see apps page, cant ping out, etc.

If I use "unraid-api restart", I get a different error message, something about "cant connected to mothership", but the issue persists until it decides to go away.

I am running pfsense and pfblockerng, but there is nothing in the logs there pertaining to anything from the unraid server being blocked, and firewall rules are set to pass the traffic. This setup has worked flawlessly with unraid for the last 8 months. At least as far as I can tell, I obviously am doing something wrong since I'm having an issue.

Screenshot 2023-06-26 211642.png

Screenshot 2023-06-27 153041.png


diagnostics after reboot.zip diagnostics before reboot.zip

Edited by sydsick
renamed confusing file
  • Like 1
Link to comment

I've noticed that if I simply restart the docker service, Internet comes back. Though I don't see any issues with any specific docker, and I've tried to go one by one enabling and disabling, and can't replicate or solve the issue in that way.


The issue isn't presenting itself currently, but if it doesn't the future I will give your method a try, thanks!

Link to comment
  • Create New...