Jump to content

Bad gateway error when creating root password from WebGUI


Recommended Posts

Hi! I am new to Unraid and using the Trial installtion to see if I want to switch from True Nas. After installing Unraid, I brought up the web GUI and it prompts me to create a pssword for the root account. I have tried multiple times but each time it just hangs and then I eventualy get a bad gatewya error. TI tried on multiple browsers as well. Does anyone know why thisis happening?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...