Jump to content

GUI / TELNET went offline during Parity check!

Recommended Posts

Hi All,

I suspected one of my drives might be going bad, so I decided to run a parity check. Unfortunately the first one, since I just finished migrating, my data and installing a parity disk.


The parity check seemed to be running fine until this morning when I tried to browse one of my disks through the web GUI. I have since been unable to access the web GUI or telnet to the box. I can still browse my flash disk and shares via SMB though. However some data is not showing (worried look on face).


I tried copying the syslog to my flash drive, but it contains no data. So I did the next best thing and took a picture of the screen, attached.


My question is now do I leave the system as is, and hope the parity check completes (ETA 5 Hours)? Is there any way to check the progress form the CLI?


Oh yes. I'm running 5.0 beta 11


Link to comment

OK so a little research led me to reiserfsck, it appears the drive may be badly corrupted, it's suggesting I run a --rebuild-sb.


The SMART report for the disk also lists lots of issues. Luckily enough I believe the Parity Sync finished processing that disk as it was one of the smallest.


I unmounted the disk so I could run reiserfsck and have left it that way. I then restarted samba and can see my shares again ;D as well as the missing data from earlier. Still not sure about the data on the suspect disk though.


Any idea how I check to see if the Parity sync is still in operation? Also how do I shutdown the server safely seeing as I can't do it via the GUI?


On UK time so hopefully someone from this side of the Pond has some experience with the CLI.


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...