Jump to content

[SOLVED - GREMLINS IN THE MACHINE] usb flash problem, parity invalid.. sigh


Kilack

Recommended Posts

beta 11

 

So I stopped the array today, rebooted and then started the array.  

The flash was showing this

 

flash  [browse /boot (flash device)] Voyager - 591.77 EB 3.92 GB 578146269403831392 3216764820

 

So very weird... and then I noticed it said parity invalid also?

Then I noticed onlu some shares had loaded..

Then I noticed when I tried to access the flash via smb it was blank....

 

It was a new corsair voyager, doubt there is a fault with it, been working fine for 2 weeks..  

Anyone know why this happens?

 

I am not sure what to do, I guess I remove the flash and leave unraid running, see if I can copy everything to the flash again.. then restart unraid I guess..

Sucks having to rely on flash and guid's... heh

 

 

Link to comment

Ok so I ripped the card out of the machine and plugged it into my windows machine, all files seem perfect..

So I put it back in the unraid machine and telnet into the unraid machine, going to /boot shows no files at all...

 

I then decide to take a gamble and reboot..

Then it starts up normal as if nothing had ever happened...

 

put it down to gremlins?

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...