Jump to content


Go to solution Solved by Squid,

Recommended Posts

11 minutes ago, migasrt3 said:

Gives the same error.


What error?  An install probably actually returned an error the update doesn't return any error but is rather simply a zero byte update.  And, FWIW if lsio ultimately uses GHCR instead of dockerHub for the actual repository (I can't remember) there is some reports of a GHCR issue where it returns the wrong SHA256 hence the system thinking there is an update available instead of there actually being one.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...