Jump to content

[Solved] Accessing unraid files


Recommended Posts

Hi all,

 

I have just setup my unraid server over the weekend. All seemed to be going well - precleared all drives, transferred over 5tb of data to it and have setup parity fine.

 

Thee problem I have is when I have now tried to add all my media to xbmc. XBMC can find the SMB share that I have setup - Tower/Media - but when it is scanning the content it goes incredibly slowly and then freezes.

 

I have noticed that there also seems to be an issue accessing the tower files via windows explorer. I can go to network and see Tower. I can then click through to my share media (or any of the disks). Then its ok going to either of the next folders (Movies or TV Shows). But when I try and get into a individual Movie or TV show folder it goes really slowly again. Sometimes it opens the folder ok but then sometimes I get an error message.

 

Any ideas? Happy to post more specific information if you let me know what you need to know

Link to comment

I just got the error in Windows Explorer when trying to access a individual movie file - find attached.

 

Also for more information my folders are set up as follows

 

Media

>Movies

>>Individual Movie folder

>>>Movie files and metadata

 

Media

>TV Shows

>>Individual TV Show

>>>Season xx

>>>>TV show files and metadata

 

User shares:

 

Share name: Media

Allocation method: High Water

Min free space: 40000000

Split level: 2

Export (SMB): Export read/write

 

Also please note that the server/laptop and htpc are all wired into the router

unraid_error.jpg.84a081f5161affe83de9ecf8dfd2a546.jpg

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...