Jump to content

files corrupt after transfer from reiser disk to unraid


Recommended Posts

this is probably not specifically an unraid issue but heres my issue: i have a few drives from an old unraid build. i was transferring the data from them to a new unraid build. i threw them into a windows machine and used total commander with the diskinternals reiserfs plugin to transfer them to the unraid machine. after transferring three drives i realized the large majority of my files (really anything over a couple hundred k or a few megs) i transferred over are corrupt. i tried another reiser plugin and i think that worked fine but to be sure i just decided to log into my linux partition and do it the right way (something i should have done in the first place). unfortunately it took me 3 drives (almost 3tb of data) before i notice. the disks have already been written to extensively so not a good chance of recovery but the transferred and corrupt files are still on my unraid server. since i always have to chmod the files when i put an unraid disk in my linux box and total commander didnt have any permissions issues i thought maybe it was just as simple as correcting permissions but that does not seem to be the case as far as i can tell. has anyone experienced anything similar to this? does anyone know exactly what went wrong and if there is anything i can do to salvage the files?

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...