Jump to content

[6.12.6] User Shares gone after cleanup

Recommended Posts

Since I'm new to Unraid, I made a few mistakes in configuring docker and vm. I put files on the array instead on SSDs, etc.
So I tried to clean up. Disabled Docker & VM. Tried to clean up the User Shares.

There was one share that didn't want to be deleted. So I rebooted the server, thinking there may be a process still linked to it (even though the share was empty).
After the reboot, there are no User Shares anymore.

Using the console and going to /mnt/user, the folders are still there.
Trying to create a new User Share, doesn't show the newly created share, but it does create a new folder in /mnt/user
I also can't access them through SMB, so it doesn't seem to be just a display issue.

I've stopped and started the array multiple time, I've rebooted multiple times. No luck.


Any help is appreciated to either fix the issue or reset to a fresh install, it's not a critical machine so either will work.


Link to comment

I just ran the checks from the UI as explained in your suggested page.
No errors came up. I ran scrubs on the zfs pools, no errors there either.

On the User Shares there was a clean up button available, so I clicked that one too. It stated that 7 share configurations were cleaned up.
I tried to create a new share. I received a "Share 'temp2' has been deleted." message on the create.
The share isn't shown, but the folder was created.


Any suggestions on the next step?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...