Jump to content

I have a question about rclone mount on unraid (FUSE installation issue?).

Recommended Posts

Thank you to everyone who is answering.

I want to use rclone on unraid. I installed rclone through the app and created the config file successfully, but I got an error when I tried to mount rclone.

Fatal error: failed to mount FUSE fs: cannot open: /mnt/user/GD: open /mnt/user/GD: no such file or directory

I searched online and it seems that the problem is caused by the lack of FUSE installation. Is there any way to install FUSE on unraid?

I am a novice in both unraid and Linux, so I need a lot of assistance.

Once again, I appreciate anyone who can answer the above questions and I wish you all a wonderful day.

p.s. I am using the app ‘Nacho-Rclone-Native-GUI’. However, the same error occurs in both the console and the GUI.
p.p.s. unriad version : 6.12.6

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...