Jump to content

Shrink Array issues on 6.12.4

Go to solution Solved by JorgeB,

Recommended Posts

I'm currently working on shrinking my array, and have been following the instructions in the docs (here) and also shown on Youtube here.


I got to the point of running the clear script, and unfortunately ran into the same issue as this user (wherein the script is not compatible with 6.12+, but the docs have not yet been updated to indicate that).


I then tried to stop the array, so I could re-start it in maintenance mode and follow the instructions shared by this user.


Unfortunately, the array will not stop, because the clear drive script was run improperly (and created /dev/md2, in addition to /dev/md2p1). It's stuck on "Retry unmounting disk share(s)"


Does anyone have advice on how I should proceed? Any help would certainly be appreciated!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...