Jump to content

Cannot find device "eth0"/Device eth0 does not exist, after moving to new network


Go to solution Solved by trurl,

Recommended Posts

Hi There 

Ive been running this server for a few years but i dont get to technical with it and my knowledge does not go to deep
I recently moved my server to my new place setup powerline ethernet (verified with another computer to be working). when I boot up Unraid its giving me cannot find device eth0 and device eth0 does not exist.

 

I have scoured these forums and reddit and im unable to find a solution
I have tried to boot a fresh version of Unraid then assign all the same disks, i cant even get a fresh install to load 

I then started up the array to verify that it was still working and when i flicked over to my vm (win10) i noticed i have what i presume is my motherboard ethernet controller listed as other pci devices to assign to the vm? so im suspecting it could possibly be an iommu group type issue or driver issue.

Thanks for your help

ivy-diagnostics-20240122-0729.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...