Jump to content

Getting a "same file" error in Midnight Commander when trying to move a file.


removesstains

Recommended Posts

I have recently built my 1st unraid server about 3 weeks ago and have been using MC to move files around. Well it has been totally fine until the past few days. When i try and move a file it gives me and error saying that the file i'm trying to move is the same file. It looks something like this, i'm at work so going off memory.

 

smb/ip_address/mnt/downloads/videos/xyz.avi and smb/ip_address/mnt/disk1/videos/xyz.avi are the same file. it has an option to skip or abort.

 

this doesnt make any sense to me and i'm pretty sure i'm following the same steps i was using in the past when it was working. This happens no matter what file i try to move and does it if i try to move folders as well. I have tried moving files from different folders as well and even tried moving to or from my cache drive and still get the same error. therefore i'm unable to move anything.

 

I'm running the latest build of unraid plus. I should also note that i run MC from terminal using telnet and the pc i'm using is running peppermint os which is basically ubuntu.

 

any ideas? Also is this the only option for a gui file manager?

Link to comment

I can move the files just fine if i open the folders on another PC and drop and drag. But of course that is time consuming because the files are being moved from the server to the pc i'm using and back to the server.

 

Tonight i will try moving a file using command line after i telnet into it and post my results. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...