Jump to content

Slow Unraid and 270 degree celcius hard drive!!??


leu4life

Recommended Posts

So im using an HP dc5750 sff motherboard (http://h10010.www1.hp.com/wwpc/us/en/sm/WF06a/12454-12454-64287-321860-3328896-3253421.html) , 3gigs of ram, with 2ghz processor, with 1000base t ethernet, 600 watt ps, with 2 5 port multipliers (http://www.sybausa.com/productInfo.php?iid=1099)  coming off two sysbrd sata ports. I currently have 4 hdds i am using along with a cache and parity(so thats 6 in the array, well if you want to count the cache). I have 4 hdds not doing anything at moment(not in array). right now the cache and only the cache is on a 4 channel pci express host controller card (http://www.iocrest.com/products.php?SY-PEX40013) thought it would speed it up, but that didn't either, so i just disabled the cache all together for now until i can get some improvement here.

 

Current disks as follows:

 

cache= Western Digital 250gb 2.5in hdd on 4 port pci express

parity= Western Digital Caviar 2 TB,Internal (WD20EARS) HD on sysbrd sata port = 3.5inch hdd

drive1=Western Digital Caviar 2 TB,Internal (WD20EARS) HD on sysbrd sata port = 3.5 inch hdd

drive2=Seagate 320Gig 2.5in hdd on 5 port multiplier

drive3=Seagate 250Gig 2.5in hdd on 5 port multiplier

drive4=Seagate 250Gig 2.5in hdd on 5 port multipllier

 

And 4 other small ones not in array.

 

now ive been doing alot of reading and nothing i do seems to help. Ive enabled cache on every drive for every folder, but still same results. for write/read of data im getting anywhere from 2-11mb/sec no matter what i do. tried everything in bios from dma to achi. its running on native hdd mode since  it doesnt have ahci mode. ive even tried the read ahead buffer to 2048. my latency is 0ms when i ping. i dont' get it.

 

also as a side question, one of my hard drives not in the aray is running, well according to unmenu, at 270 degrees celcius. im not crapping its in red. what is going on?

 

i have aattached my syslog. please help!

syslog.zip

Link to comment

franken server...

 

well.. without looking at your syslog i can see some possible red flags.

 

that PCIe card looks like a single lane with a built in port multiplier. I would assume it would be pretty slow.

i would put the cache and parity right onto the motherboard.

 

as far as the redhot drive. is it that  hot to the touch? try it on a motherboard port to see what it reads. it is possible that is a result of the port multiplier..

 

i had a brand new seagate do that to me once. it tripped the smart for life and flagged the drive as bad. i had to RMA it to get a new drive.

 

 

in the end, the port multipliers will slow your server down considerably.

 

edit...

quick look at your syslog...

your network connection is only at 100Mb/s that will slow you down a lot

 

you have a sata error (i dont know if it is fatal or normal? i am not an expert at that sorry)

you also seem to have an unmenu authentication error also?... again. i cant help there. sorry.

 

Link to comment

well i did have the cache drive on the main system sata port @ 1st and still same speed. The 4 port pci express card i bought im not even worried about. I think im just going to take it out. I was hoping the 5 port multipliers weren't the issue, but you may have a point. I did read somewhere here they may or may not be an issue so i guess i was hoping for the best. They seemed like they would be fine since they each have their own processing chip. I was thinking its probably my drives myself since i think they are all sata except the 2 sata 2 drives i have.

 

I don't know how to up my network speed to 1000 to get full advantage, but i will take a look and see if i cant figure it out.

 

I just installed unmenu yesterday so that might be why theres an error. still trying to figure this whole unraid thing out. Only had about a month and just got ballsy enough yesterday to try add ons. Thats when i saw temp up on hdd. No i haven't touched it yet, but im assuming your prob right. Its prob cauz of the port multiplier. I will check after work today.

 

I do see the sata error in the syslog and tried searching for it on the internet, but didn't find anything useful. believe this is what you are referring to -->  "Nov 15 00:58:56 Tower kernel: ACPI Error (dsfield-0143): [CAPD] Namespace lookup failure, AE_ALREADY_EXISTS (Minor Issues)Nov 15 00:58:56 Tower kernel: ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0._OSC] (Node f7414378), AE_ALREADY_EXISTS (Minor Issues)Nov 15 00:58:56 Tower kernel: ACPI: Marking method _OSC as Serialized because of AE_ALREADY_EXISTS error (Errors)Nov 15 00:58:56 Tower kernel: ACPI Warning for \_SB_.PCI0._OSC: Parameter count mismatch - ASL declared 5, ACPI requires 4 (20090903/nspredef-336) (Minor Issues)"

 

Im using the new raid 4.7 pro and the 5 port multipliers are on NO ACTION opposed to any raid config you can set it to.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...