Jump to content

[solved] r8169 not found


Recommended Posts

First, sorry... I'm a long time windows user, and have only casually played with Linux builds.  Haven't been familiar with command-line OS since the DOS days.

 

My Server (5.13b) has been running good with the onboard 10/100 NIC, but I wanted gigbit speeds.  I purchased a Realtek 8169 PCI card.  When I boot, it's like the card is not there.  I know its installed correctly and the connection lights come on at the back of the card, but I can't see the card.  The hardware wiki said the r8160 was compatible?

 

Realtek - RTL8169S, RTL8111B, RTL8111C, probably others too

 

Or is the RTL8169S not the same thing?

 

Anyway, the card came with a supplied drivers disk that has Linux drivers, but I'm not exactly sure what to do with them - and if the r8169 is not supported, I'll just pull it and get an Intel Pro/1000 card and move on.  Thanks.

Link to comment

Ugh.  I hate stupid-fixes.  I moved the card to a new PCI slot... fixed.  When I got this box (repurposed HP Media Center PC), there was a modem in the original PCI slot that I tried.  Maybe the BIOS is manually set for that slot and modem to work together... who knows.  All I know is my card is up.  Can't test gigabit speeds, because the gigabit switch I ordered hasn't come in yet (hopefully today).

 

Thanks for the replies.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...