Jump to content

[SOLVED] Unable to finish parity sync. After ~90% Web is inaccessible


Recommended Posts

I started the build on my unraid box about a month ago with 5.12a Beta. I managed to run 2 drives and finish a parity sync with no issue. I bought pro and added 5 drives and still, without issue, could finish a parity sync. 3 more drives and now after roughly 90%, I cannot access the web GUI, my shares wont stay connected for more than 10 minutes, and '/sbin/powerdown' fails. Even trying just 'powerdown' the command seems to eventually time out.

 

At first I thought disk8 was failing, so I ran a pre-clear 5 times, all passing. I've ran two pre-clears on my parity disk, all coming up clean. Every other disk when pre-cleared passed without an issue. I've ran both short and extended SMART tests and didn't see anything that would raise concern. I really have no idea where to go from here. The only plug-ins I have are unMenu (with I think just screen and the powerdown script installed) and subsonic.

 

Attached is a zipped syslog I acquired from my telnet connection. I have absolutely no idea what I'm looking for in a log. This whole experience has been entirely new to me. I've checked all power/sata connections several times over, and I'm accessing my server from only Macintosh computers. One running OS 10.6.8, the other two running 10.7.2. I can boot into my Windows 7 partition and do whatever needed if entirely necessary.

 

Any other information required, I'll be sure to post up. Currently I cannot restart my server and am cautious to hard-reboot it again. I fear that's just causing more harm than good at this point. I have no issues accessing anything or staying connected when the parity disk is not included in the array.

syslog.txt.zip

Link to comment

Just a quick update. I hard-rebooted the server (pulled the plug on it) and updated my OS to 5.13 beta and the parity just finished rebuilding a few moments ago.

 

It came back stating disk2 is failing (one of my 2TB ears drives), so I'm currently moving all data off and will be running some pre-clears to see what's going on. I would have updated earlier, but the wiki states to only upgrade if things are running 100% a-ok. At least this is progress!

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...