August 27Aug 27 Hi there, I upgraded a docker container: HomeAssistant_inabox_v3 and now my VM won't start, the Libvirt log is showing: error : virNetSocketNewListenUNIX:514 : Failed to bind socket to '/var/run/libvirt/libvirt-sock': Address already in useI read the Libvirt socket could have a corrupt or stuck file? I've restarted unraid a couple times already. neptune-diagnostics-20260826-1804.zip
August 29Aug 29 I'm getting the same issue after upgrading to Beta 7.4.0. Did you manage to solve it?
September 13Sep 13 If you are using the same container, the problem is likely with it, look for the container support thread.
Join the conversation
You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.