Jump to content
RADIatiON

New Samsung HD no temp connected to Promise TX4

4 posts in this topic Last Reply

Recommended Posts

I tried to make the subject as short and descriptive as I can but here's the story.

 

I just purchased two new Samsung Spinpoint 750GB HDs (HD753LJ). One of them I put in as the new parity drive (which is attached to my motherboard) and the other I added onto my Promise TX4 controller. The one that was attached to the Promise controller would not report a temperature status.

 

I had a thought it might be related to the controller card so I swapped the drives around and put it on the motherboard controller as well and viola... it shows now.

 

Not sure what or why but I figured others might be interested or if Tom or anyone wants some more info, just let me know.

 

ps. I've now maxed out available connections on my first unRAID with just over 4.2TB of usable storage.  :o

 

Share this post


Link to post

Hi,

 

check if SMART is enabled with this command:

 

/boot/smartctl -a -d ata /dev/sdx

 

Issue the following command for the drives with SMART disabled:

 

/boot/smartctl -a -d ata -s on /dev/sdx

 

In case you don't have smartctl on your machine you can download that tool in the download area. That worked for my Samsungs. You need to replace sdx with the appropriate device identifier.

 

Regards

Harald

 

Share this post


Link to post

Added to FAQ, here.  Feel free to add, edit, or expand.

 

Smartctl can be located here.

Share this post


Link to post

check if SMART is enabled with this command:

...

Hey thanks for that... I don't think it applies in my case though as the drives report properly when connected directly to the motherboard but not when connected to the Promise controllers.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.