Please help me shut down my array

Recommended Posts

No, it's not clear what is stopping you from stopping.  At 11:33:42, it looks like you clicked the "Spin up all drives" button, then 8 minutes later, at 11:41:41, it looks like you clicked the "Stop" button, and stopping seems to proceed normally except something is found to be busy and cannot be stopped.  It's not any of the drives.  Then I suspect you clicked the "Stop" button again, because stopping activities begin again, several times, and it appears Stops on top of Stops aren't handled very well.  It certainly results in a messy syslog, from there on.


The only thing I can think of is perhaps there was a console or Telnet session open, with a command prompt in a data or Cache drive folder?  But that doesn't make sense, since it does not appear that there were any problems unmounting ANY of the drives.  A reboot should clear everything up.

Link to comment

Thank you. 


A reboot will not fix it.  I also tried removing most all Dynamix plugins and still get the 1 process busy log entry.  I'll try this weekend to strip it down to stock and start over to find the issue, I was hoping I was missing something obvious and avoid that.


The Powerdown Package (2.16) seems to work fine.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.