Jump to content

SOLVED: Unable to connect to WebGUI of UnRAID via Domain Name or IP Address


Recommended Posts

SOLVED: I'm not a smart man and didn't format the USB to FAT32 (I used NTFS). I am now able to get to the WebGUI


Hi there,


I recently built myself a server to use with unRAID and I've been having issues getting to the webgui of unRAID. I've set it up on a bootable usb and successfully logs into tower as root. I am able to ping the "tower" and get a reply and am able to ping the IP address ( itself. I've tried using Internet Explorer and Chrome, as well as editing my host files and still no luck.


I am using the built in IPMI on the same ethernet port and has it's own separate IP, but I assume this is fine?


I am using the ASRock E3C226D2I Mini ITX Server motherboard.


I attempted to grab the syslog, but had issues doing so.


Here is my terminal session at login:



Ping Results from Desktop PC:


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...