Jump to content

Torrent & Unraid


Recommended Posts



Good day! Im having problem with finding the right torrent to use with unraid. Nothing seems to work properly by default. So heres what I did.


My 1st option was to create a windows 7 VM with utorrent installed. The drives are mapped and I have a executable file which maps the drive properly on boot before starting utorrent. The problem is that utorrent doesnt read the .torrent files properly. I have to force recheck everytime and some of the torrents are even corrupted. I also tried not mapping the drive and used the network path but has the same results and even worse.


2nd thing I did was install deluge. I was able to open deluge but the problem is it doesnt have RSS support. I tried installing Yars2 but wont appear on the settings tab like the other plugins. I then tried installing the deluge-vpn-flexget app, but the flexget webgui is not accessible. I tried launching flexget from the settings because there was a new icon there but failed.


Last option I did was install rutorrent. I was very impressed with rutorrent because it worked properly without problem. RSS was working well. The biggest problem I encountered was that the settings doesnt save. I tried editing the .rtorrent.rc file which made the app not run properly anymore unless I installed. I tried both the captinsano and linuxserver release. The captinsano release is the one I explained above, and the linuxserver released is not accessible, keeps trying to boot on port 80 even if I modified it already.


Any torrent with RSS functional? 

Link to comment


This topic is now archived and is closed to further replies.

  • Create New...