Jump to content

Cannot get Webui to launch v6.3.5


Recommended Posts

Hello all , I have recently decided to evaluate other alternatives for my home lab as ESXi is causing several woes. I ended up testing out the latest release of Unraid and had absolutely no problems but entertained a few other options like proxmox / freenas, finally settling on Unraid which was a breeze.


I revisited installation today of the same version , with the same exact hardware and have been unable to get the system operational - or atleast the webgui.

I have tried 3 different brands of USB drives (which 2 of them worked prior) , attempted reformat with windows, diskpart, rufus, hpe usb with no luck.


I am extremely new to linux and its file structure and have had no luck with any prior forums posts as they all seem to be years old and many versions apart.I have however reviewed the "official" documentation which I had done previously - UNRAID in all caps , FAT32 (mbr / gpt) - tried all combinations.


What works:



Console/Gui editions boot 


As this is only 2 days apart from my initial test on the same hardware I cannot figure out what had possibly changed as it worked so seemingly the first time (with no prior knowledge)


Any suggestions or recommendations, formatting and different drives seem to not resolve the issue with the webui. 


I am planning to build a pretty extensive system with this nas/hypervisor going forward and hope this to be a simple step I am missing.


For those interested this is a early mock build and always appreciate feedback: https://pcpartpicker.com/user/ingamer/saved/6M8VnQ


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...