Jump to content

reboot/shutdown not working from CLI


pkh106

Recommended Posts

so i'm 7,000 miles away from my unraid server.  I get a noticed that one of my disk has an I/O issue.  I try to stop the array remotely using the webGUI via VPN to my internal network.  All seems to go OK.  Coming back a few hours later (clearly the reboot CMD didn't work, verified by the CMD "uptime"), the webGUI is now unresponsive, all of the docker containers have stopped except for Sabnzbd.  Unraid is still running and all I can do is telnet/ssh into the server.  I try to shutdown sabnzbd from it's web interface, and that doesn't work.  I mess around with "docker ps" trying to individually stop/kill the containers without and luck.  ended up using the rmi command to remove all the containers, which at that point, seems to kill sabnzbd web interface.

 

now... still can't reboot the unraid remotely.  the load averages are spiking! (load average: 40.36, 40.45, 40.45) -> i'm used to ~ 1.xx, 2.xx, etc

 

I've tried multiple times to ssh in, and tried shutdown, reboot, powerdown -r, etc without any luck.  worse, looks like i'm leaving ghost ssh sessions (3 - 6 users at times):

3 users,  load average: 40.36, 40.45, 40.45

I think one of those ssh sessions, I tried the command "top" to get the PIDs for processes I can kill individually, and the command doesn't do anything but appears to be frozen.

 

welcoming any thoughts, help.  i'm deployed till the end of this month and hate for the server to be locked like this.  I get fearful thoughts of it catching on fire and burning the house down!

I would like to reboot, but would take a powerdown suggestion and take the server offline if possible.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...