VM Refusing to Start


Recommended Posts

Hello so I have a ga-970a-ds3p rev1 with virtualization and iommu enabled in the bios. I am also using an FX 8350.

So, I am quite new to unRaid and I am still trying to figure stuff out, I have two gpus in the system, both amd cards and the first one I have is going to the bios/unraid and that is working.

I created a Windows 10 VM and assigned it my second gpu as well as the keyboard and mouse however it is not doing much of anything, I don't think there are any errors. The keyboard has it's scroll lock blinking when I do start the VM though. I am not too sure what to do at this point in time, I have went back in the bios and changed a few settings but that isn't working. If anyone could help me that would be great, thank you

 

2018-02-14 02:54:20.963+0000: starting up libvirt version: 3.8.0, qemu version: 2.10.2, hostname: SERVER-unRAID
LC_ALL=C PATH=/bin:/sbin:/usr/bin:/usr/sbin HOME=/ QEMU_AUDIO_DRV=none /usr/local/sbin/qemu -name 'guest=Windows 10 | Nana,debug-threads=on' -S -object 'secret,id=masterKey0,format=raw,file=/var/lib/libvirt/qemu/domain-4-Windows 10 | Nana/master-key.aes' -machine pc-i440fx-2.10,accel=kvm,usb=off,dump-guest-core=off,mem-merge=off -cpu host,hv_time,hv_relaxed,hv_vapic,hv_spinlocks=0x1fff,hv_vendor_id=none -drive file=/usr/share/qemu/ovmf-x64/OVMF_CODE-pure-efi.fd,if=pflash,format=raw,unit=0,readonly=on -drive file=/etc/libvirt/qemu/nvram/61561319-71b8-819e-060d-310c85eede8e_VARS-pure-efi.fd,if=pflash,format=raw,unit=1 -m 8192 -realtime mlock=off -smp 8,sockets=1,cores=8,threads=1 -uuid 61561319-71b8-819e-060d-310c85eede8e -display none -no-user-config -nodefaults -chardev 'socket,id=charmonitor,path=/var/lib/libvirt/qemu/domain-4-Windows 10 | Nana/monitor.sock,server,nowait' -mon chardev=charmonitor,id=monitor,mode=control -rtc base=localtime -no-hpet -no-shutdown -boot pci.0,addr=0x2 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev 'socket,id=charchannel0,path=/var/lib/libvirt/qemu/channel/target/domain-4-Windows 10 | Nana/org.qemu.guest_agent.0,server,nowait' -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=org.qemu.guest_agent.0 -device vfio-pci,host=06:00.0,id=hostdev0,bus=pci.0,addr=0x5 -device usb-host,hostbus=7,hostaddr=2,id=hostdev1,bus=usb.0,port=1 -device usb-host,hostbus=7,hostaddr=3,id=hostdev2,bus=usb.0,port=2 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x6 -msg timestamp=on
2018-02-14 02:54:20.963+0000: Domain id=4 is tainted: high-privileges
2018-02-14 02:54:20.963+0000: Domain id=4 is tainted: host-cpu
2018-02-14T02:54:21.047975Z qemu-system-x86_64: -chardev pty,id=charserial0: char device redirected to /dev/pts/0 (label charserial0)

Edited by wdaniel52601
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.