Jump to content

Blank Screen


Recommended Posts

I finally got my unraid server and vms started up I am using integrated intel cpu graphics for unraid and using my 1070 on my first pci slot to past thru but when I go to run it my 1070 shows nothing and the vm is running fine as I saw on VNC, I've looked on other cases on this forum but nothing seemed to help, I tried rom bios from techpowerup but they didn't work and I also tried switching and using my 1070 as my unraid and integrated for vm but then the integrated graphics didn't show either!?!? someone please help

Model: Custom
M/B: Gigabyte Technology Co., Ltd. - H170-Gaming 3
CPU: Intel® Core™ i5-6500 CPU @ 3.20GHz
HVM: Enabled
IOMMU: Enabled
Cache: 256 kB, 1024 kB, 6144 kB
Memory: 16 GB (max. installable capacity 64 GB)
Network: bond0: fault-tolerance (active-backup), mtu 1500
 eth0: 1000 Mb/s, full duplex, mtu 1500
Kernel: Linux 4.14.49-unRAID x86_64
OpenSSL: 1.0.2o


Link to comment


This topic is now archived and is closed to further replies.

  • Create New...