Jump to content
cbr600ds2

Appfeed failed (Solved)

1 post in this topic Last Reply

Recommended Posts

Hello -  

 


I replaced my old router with a new one.  Finally got to the GUI to work after changing the static IP address to something under the new thing.  I couldn't get my old apps to work so I deleted it but now when you go to add it back it says - download of appfeed failed.  It says "Community Applications requires your server to have internet access. The most common cause of this failure is a failure to resolve DNS addresses. You can try and reset your modem and router to fix this issue, or set static DNS addresses (Settings - Network Settings) of 8.8.8.8 and 8.8.4.4 and try again."

 

but that's what the settings are at.  I'm going to switch to legacy but I was wondering what should it be to move forward? 

 

Here's the log but I'm confused. 

Sep 12 22:49:00 Skynet root: Fix Common Problems Version 2018.09.02
Sep 12 22:49:00 Skynet root: Fix Common Problems: Error: Unable to communicate with GitHub.com
Sep 12 22:49:00 Skynet root: Fix Common Problems: Other Warning: Could not check for blacklisted plugins
Sep 12 22:49:00 Skynet root: Fix Common Problems: Other Warning: Could not perform unknown plugins installed checks
Sep 12 22:49:02 Skynet root: Fix Common Problems: Other Warning: Could not perform docker application port tests
Sep 12 22:49:02 Skynet root: Fix Common Problems: Warning: Marvel Hard Drive Controller Installed
Sep 12 22:49:02 Skynet sSMTP[1329]: Unable to locate smtp.mail.yahoo.com

Edited by cbr600ds2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now