Special needs son's v4 usb drive no longer readable

Recommended Posts

My sons old v4 movie server has worked fine for many years until recently when the machine would no longer boot. I pulled the usb drive and tried in my pc and got an unreadable device error, so the drive has become corrupted.  I still run a paid v5 rc8 and purchased 2 usb drives back then so I would have a spare. I have installed the spare usb drive in his server and it booted up with unassigned would like to get his server going again without losing data on the drives , is this possible? His server is a 2 drive + parity  I have the drive bays and drives numbered so I know which drive is parity. I sure could use some help on this, thanks.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.