(SOLVED) unRAID Server Pro v: 5.0.5 SATA controller Failure

Recommended Posts

Hi, I was hoping someone would help me.

My Unraid Server v:5.0.5 recently suffered a power cut which at first seemed to fry my Supermicro MV8 SATA Controller, but since removing and cleaning up the controller (re-attaching a heatsink which had fallen off) it now appears to be working. and I now have the array back up and running.

This machine has been running fine with 14 data drives and one parity drive since 2012 so the components are getting old.

I have purchased a new Controller, does anyone know If I can simply swap the controllers or is it much more complicated?


I also would like to upgrade to V.6 when I know all is OK.


Any advice welcome.





Edited by LittleTomTit
Link to comment
  • LittleTomTit changed the title to (SOLVED) unRAID Server Pro v: 5.0.5 SATA controller Failure

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.