Jump to content
Sign in to follow this  
dawidoos

Intel J4105 iGPU passthrough

3 posts in this topic Last Reply

Recommended Posts

Hey,

I've got a small Unraid server with Intel J4105 CPU (Asrock J4105-ITX). I was planning of buying some kind of TV box, but thought that maybe I can use my server with LibreELEC. Problem is, this mobo has only one PCI-E x1 which I already populated with SATA extension card. So, no additional GPU.

I've tried several ways to passthough the GPU, but it always ends in either "Attempted double use of PCI Address" or "Failed to mmap 0000:00:02.0 BAR 2. Performance may be slow". No signal on the GPU output. 

Is it at all possible to sucesfully passthough an Intel iGPU?

 

Cheers.

Share this post


Link to post

I doubt that iGPU can be passed through, I think only stuff from the mainstream platform has support for this.

 

Are you using the m.2 slot on the board? You could get one of those m.2 sata cards to free up the 1x port and install a GPU in that.

Share this post


Link to post

Well, I wanted to avoid messing with adapters... I would have to buy adapter and fairly decent graphic card so it would play 4k movies, which will be as much money as xiaomi tv box.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this