Can't Get to GUI(Solved)

Recommended Posts

Hey Everyone, 

Yesterday I decided to upgrade to Unraid 6 from a version of 5(RC12 I think). I backed up my flash drive and tried to do the upgrade using method 2 from the instructions in this form. It didn't work. Then I tried to go from scratch and downloaded the files from the website and following the instructions to do an upgrade(copying the config folder etc..). It still didn't want to work. As I am panicking, I decided to put my flash backup back on the flash drive, now it boots but I can not access the GUI. My router shows that it is booted and getting an IP address but I can't get to the GUI anymore. 


Any ideas?



Edited by senrab
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.