Jump to content
DoeBoye

Video Card Passthrough on ASRock EP2C602-4L/D16

1 post in this topic Last Reply

Recommended Posts

Hey Folks,

 

Just wanted to share my findings after many hours of testing. I've been trying to passthrough an Nvidia GT 710 to Windows 10 on this board, and I could not get it to work. Everything appeared great, my monitor would show a green power light, but nothing would display.

 

I tried all combinations of machine and bios (Q35, i440, OVMF, SeaBIOS), I tried passing through the rom, I made sure onboard was default in the bios, etc etc., all the tricks that could be found in the forums.

 

I read lots about people having error 43 once loaded, but couldn't find anyone with a similar issue to mine, so I thought I would post my experience in case I can save someone else several hours of experimentation.

 

Turns out, on this board, it doesn't seem to like Slot5 (Closest full length slot to the ram) for Windows 10 VMs. Can only speak to this one card (Zotac GT 710), but it may be an issue for other cards as well.

 

I ended up in Slot4, and can't confirm whether 2 and 3 work for this card (Though I have a Radeon 460 in Slot2 passed through and working without issue).

 

As far as combinations of bios and machine, I haven't tested them all at Slot4, but I can confirm that Q35 with OVMF works, as well as i440 with SeaBIOS.

 

As a point of interest, I used this video card in the past for an OSX VM in Slot5 without issue (Which is one reason why I didn't try to switch the slot earlier until I tried all the other things)...

 

Edited by DoeBoye
spelling

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.