Jump to content
dgaschk

No console video after vfio-pci.cfg

1 post in this topic Last Reply

Recommended Posts

I added a NVIDIA card to a Supermicro board and the console using the built-in ASPEED VGA worked at first. I added the vfio-pci.cfg to the config directory and rebooted. The console froze after "Loading /bzroot . . . ok". I deleted the vfio-pci.cfg file and rebooted. The console still froze. I rebooted  disabled the PCIe holding the Nvidia card. The console worked and I saved the first diagnostic attached. I rebooted enabling the PCIe slot holding the Nvidia card and the console video stopped after loading bnzroot. I saved the second diagnostic attached. Other than the console not working the basic server function seems ok. I have not yet restarted VM. Why is the console frozen?

fozen-console.jpeg

rack-diagnostics-20190920-0111.zip rack-diagnostics-20190920-0118.zip vfio-pci.cfg.txt

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.