B550 Ryzen 3600X ECC Build


Twixii

6 posts in this topic Last Reply

Recommended Posts

Hi everyone!
 

I've been looking into unRAID for a while now and would love to start a new Project. My idea is building a system inside my "IKEA Alex" and use it as a Server/NAS/PC.
 

It should be upgradable as new stuff is on the horizon, hence the B550 Platform. I also have no clue if it would accept the EEC, even tho it's on the QVL. Is unRAID fine with component constellations like this?
 

Parts I would buy:
Asrock B550 Extreme4, AMD B550
AMD Ryzen 5 3600X "Matisse", 6x 3.8GHz (4.4GHz)
2x Kingston Server Premier, 16GB (KSM26ED8/16ME)
Gigabyte GV-N166SGAMING OC-6GD Gaming OC, GeForce GTX 1660 SUPER
Crucial P1 SSD M.2, 500GB (CT500P1SSD8)
Seagate IronWolf NAS HDD, 6.0TB (ST6000VN001)
Seasonic Prime TX, 750 Watt (PRIME-TX-750)
Noctua NH-D15 chromax.black
2x Noctua NF-A20 PWM chromax.black.swap
 

Parts I have around:
2x 6TB old Seagate HDD
3TB old Seagate HDD
250GB Samsung SSD

Link to post
  • 4 months later...
  • 3 weeks later...

Update just because people have been asking, yes I've completed the build.
It sits inside an IKEA Alex with a button on the side connected to a Raspi to power on my gaming VM.
Had a few days to set it up with GPU passthrough but its working fine now.
 

Build:
Asrock B550 Extreme4
AMD Ryzen 5 3600X (3.80GHz / 32MB) - boxed
Noctua NH-D15 chromax.black
2x Kingston 16GB DDR4-2666MHZ ECC CL19
Gigabyte GeForce GTX 1660 Super Gaming OC 6G
Be quiet! Dark Power Pro 11, 750W
 

Cache:
Samsung 970 EVO NVMe M.2 - 500GB as a Cache drive
Another 250GB M.2 I've had around for VMs
 

Array:
New Seagate IronWolf 6TB for parity
2 old 6TB Drives I've had around
2 used Seagate IronWolf 4TB Drives I've had around
 

VM and dockers running:
Gaming VM
Work VM
2-3 Linux servers to play around
hassio -> home automation
Plex/nzbget/sonarr/radarr -> media
unifi controller

  • Like 1
  • Thanks 1
Link to post
  • 4 weeks later...

I have a question. I just moved my Unraid setup to a new m/b and cpu. I now have it running on the same motherboard you have, the Asrock B550 Extreme4. Did you have any issues with the ethernet? If you didn't, are you running the 6.9 beta version of Unraid? I'm stuck and this seems to be the answer. Thanks!

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.