Jump to content
TexasUnraid

How does unraid networking work during boot?

1 post in this topic Last Reply

Recommended Posts

So long story short, I dealt with this when I first set things up and it seems to of popped back up since updating to 6.9.

 

I have a line in the go file setup to copy the keyfile to root from an SFTP source during boot so that the array can autostart

 

The issue is that I now get an error "no rout to host" since updating to 6.9. I got this same error when first setting up unraid as well but after re-installing unraid it worked again. If I run the exact same command after unraid starts from the terminal, it completes fine.

 

It seems that the network is not being fully setup until after unraid starts up or something.

 

Does anyone know how to fix it so that it once again has the network setup properly during boot?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.