bippi

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bippi

  • Rank
    Newbie
  1. Your mileage may vary, but this is what I found worked for me: Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings Disable the 128-bit protocol and allow 56 and 40 bit encryption. I also opened-up pretty much everything I could think of on my computer (public shares, making this computer searchable, etc. etc.) Oddly, I have xfinity xfi, and it said something about a security threat to my unraid server on their internet.xfinity.com website, but I have to wonder how that's even a thing as I'm behind a NAT