cn8621

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cn8621

  • Rank
    Newbie
  1. That's funny every time I update my BIOS I need to find that setting again. It's like MSI doesn't want you to turn it on. It's under Overclocking/CPU Features/SVM mode=Enable.
  2. This worked like a charm. I can now manage my home server from anywhere. Thanks for the write-up great job.