Xutho

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by Xutho

  1. Dear folks, today i changed my root password to one which contains the "paraph symbol" --> § Now i can´t login anymore also ssh login isnt possible with the old or the new password.... seems to be unraid can´t handle this symbol. Did someone had something like this? or else i have to do the password reset by usb-stick and edit the file Edit: did the password reset - now im able to login again
  2. So now after nothing worked well even rsync to this server i used the downgrade to 6.8.3. immediately after reboot all is working fine shares are working also export diagnostic settings. So i did the upgrade to 6.9.0 again and now all is working? It seems the first update was going totally wrong. xutho-backup-backto-6-8-3.zipxutho-backup-6.9.0.zip
  3. Hi @ all i´ve upgraded my secondary backup-server from 6.8.3 to 6.9.0 After Upgrading i noticed i cant access any smb-share even if i make it public i cant access it.... In 6.8.3 --> public --> access successfull I noticed strange messages in the live-log if i try to access via \\ip Mar 6 23:13:05 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Mar 6 23:13:11 Xutho-Backup smbd[14605]: [2021/03/06 22:13:11.876654, 0] ../../source3/smbd/service.c:168(chdir_current_service) Mar 6 23:13:11 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Mar 6 23:13:11 Xutho-Backup smbd[14605]: [2021/03/06 22:13:11.876809, 0] ../../source3/smbd/service.c:180(chdir_current_service) Mar 6 23:13:11 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Mar 6 23:13:36 Xutho-Backup smbd[14605]: [2021/03/06 22:13:36.796160, 0] ../../source3/smbd/service.c:168(chdir_current_service) Mar 6 23:13:36 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Mar 6 23:13:36 Xutho-Backup smbd[14605]: [2021/03/06 22:13:36.796357, 0] ../../source3/smbd/service.c:180(chdir_current_service) Mar 6 23:13:36 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Mar 6 23:13:36 Xutho-Backup smbd[14605]: [2021/03/06 22:13:36.798325, 0] ../../source3/smbd/service.c:168(chdir_current_service) Mar 6 23:13:36 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Mar 6 23:13:36 Xutho-Backup smbd[14605]: [2021/03/06 22:13:36.798539, 0] ../../source3/smbd/service.c:180(chdir_current_service) Mar 6 23:13:36 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Mar 6 23:13:38 Xutho-Backup smbd[14605]: [2021/03/06 22:13:38.856489, 0] ../../source3/smbd/service.c:168(chdir_current_service) Mar 6 23:13:38 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Mar 6 23:13:38 Xutho-Backup smbd[14605]: [2021/03/06 22:13:38.856658, 0] ../../source3/smbd/service.c:180(chdir_current_service) Mar 6 23:13:38 Xutho-Backup smbd[14605]: chdir_current_service: vfs_ChDir(/tmp) failed: Permission denied. Current token: uid=99, gid=100, 5 groups: 100 98 3003 3004 3002 Maybe im missing something.... Even if i try to create diagnostics it seems to be stuck :X even after 15 minutes
  4. got it thanks seems to be i have a different issue i have the issue with all smb shares but good to know about home shares many thanks Xutho
  5. @ Auxilium thanks for the explanation but what defines a "home-share"? Is just try to share via web-gui a folder and i have no access.... or is this a "home-share"?
  6. hi sorry to disturb but a question from a amateur-linux guy, so every user for share´s does need to be in the right directory in etc/passwd right? How is this for Active Directory integration? My secondary Server does have 6.9.0 now and i can´t even make a public smb-share since 6.9.0.... in 6.8.3 all is fine Maybe im missing something or its a whole other issue.. Regards Xutho
  7. You´re right my version is: SAG5AR18 I didn´t get an Bios-Update cause Qnap did only install QOS and didn´t provide any Bios-Only updates.....
  8. Hi Ashran, strange with pci=noacpi i have following results:
  9. oh damn looks kinda strange to me :X
  10. Thats the default config under "stats" --> "system stats" But notice the copy from above is via local network not local when my copy-job is done i will make an additional local one and post it here
  11. Hi AshranPewter, no sorry, all is working fine for me just copied a bunch of data:
  12. JorgeB you are my hero!!! Thank you so much worked like a charm 🥳
  13. Dear folks, at the moment i try to get unraid running on my old QNAP-TS453B mini. But only 2 HDD´s are recognized (should be 4) so i found out QNAP is using 2 different controllers... one intel and one marvell 88SE9215 (i think is the one in my qnap) and i know already there are many "issues" with marvell controller so i tried the suggested fix to edit my syslinux.conf (insert iommu=pt) but without success.... also i tried to deactivate all virtualization support in bios but also nothing Also i tried to get an BIOS Update by QNAP but "they didn´t update the Bios only OS" (answer from german Qnap support) So now i tried the current 6.90.beta30 Version but same story.. Maybe you guy´s have an idea .. i want to install unraid on the qnap as backup NAS for my current unraid setup and i didn´t want go with QNAP-OS Regards Xutho tower-diagnostics-20201008-1310.zip
  14. Hi Guy´s, after build my new Unraid System migrate all my VM´s i have exact the same issue... If i try to join AD Unraid is shutting down all my VM´s also my domain-controller so join is impossible for me... Is now in 2020 maybe a "better" workaround except a second dc? Thank you in advance guy´s