Kubikaze

Members
  • Posts

    3
  • Joined

  • Last visited

Kubikaze's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hello, I'm trying to set up Latex Workshop and am getting an error: "command 'latex-workshop.build' not found" I installed texlive via the coder server command line and am not getting any errors in the logs. Anyone have any suggestions?
  2. Hello, I swapped cables with a working drive and got the same error from the drive.
  3. Had a power outage last night and one of my SAS drives was disabled upon reboot. Thankfully there wasn't any data on it yet so I'm not losing anything. Here's what appears in the disc log information. Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Spinning up disk... Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Read Capacity(16) failed: Result: hostbyte=0x00 driverbyte=0x08 Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Sense Key : 0x2 [current] [descriptor] Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] ASC=0x4 ASCQ=0x0 Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=0x00 driverbyte=0x08 Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Sense Key : 0x2 [current] [descriptor] Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] ASC=0x4 ASCQ=0x0 Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] 0 512-byte logical blocks: (0 B/0 B) Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] 0-byte physical blocks Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Test WP failed, assume Write Enabled Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Asking for cache data failed Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Assuming drive cache: write through Nov 13 10:05:40 Waffle kernel: sd 7:0:0:0: [sdb] Spinning up disk... Nov 13 10:07:01 Waffle kernel: sd 7:0:0:0: [sdb] Read Capacity(16) failed: Result: hostbyte=0x00 driverbyte=0x08 Nov 13 10:07:01 Waffle kernel: sd 7:0:0:0: [sdb] Sense Key : 0x2 [current] [descriptor] Nov 13 10:07:01 Waffle kernel: sd 7:0:0:0: [sdb] ASC=0x4 ASCQ=0x0 Nov 13 10:07:01 Waffle kernel: sd 7:0:0:0: [sdb] Read Capacity(10) failed: Result: hostbyte=0x00 driverbyte=0x08 Nov 13 10:07:01 Waffle kernel: sd 7:0:0:0: [sdb] Sense Key : 0x2 [current] [descriptor] Nov 13 10:07:01 Waffle kernel: sd 7:0:0:0: [sdb] ASC=0x4 ASCQ=0x0 Nov 13 10:07:01 Waffle kernel: sd 7:0:0:0: [sdb] Attached SCSI disk Nov 13 10:07:21 Waffle emhttpd: device /dev/sdb has size zero In the "Unassigned Devices" section, the drive shows a size of 0 B. Here's what it looks like. Does it look like it needs to be replaced? Any help would be appreciated! Diagnostics zip: https://drive.google.com/file/d/1cJ1QMw1pfNhtPnVloIA9kBjcp66S1T00/view?usp=sharing