Finchy

Members
  • Posts

    7
  • Joined

  • Last visited

Posts posted by Finchy

  1. Hello,

    I have 2 unraid servers, One works fine flawlessly now for 2 years. The other seems to have issues though. The one that has the issues acts as a Management server. it runs all the Apps that manage my content, as well as a Personal NAS. The server that has the issues is a copy of the other one. Just has less Drives, smaller Power Supply and lower GPU.

    The server will randomly be shut off when i get up the next day sometimes.
    Sometimes it will also become unavailable, while being online, but unable to access or do anything.
    Sometimes it will say the RAM and CPU is Maxed at 100%.
    Sometimes it will not work when CPU and RAM is maxed, when rebooted. If left off for a few hours then will work again.
    Sometimes it will boot fine to the Command Line, but wont work if you try and use the local URL, or the Gui. If you reboot, then works again.


    (I do have a pending Ram and CPU Upgrade, just need more funds)

    Thinking it could be the USB as Sometimes seems that the computer cant even detect the USB. Though the USB is a month old and is this one.

    I will try and link a Report file if i can get it live again.

  2. On 10/12/2021 at 2:19 PM, ChatNoir said:

    If you have time to provide more details, it might help other users in the future.

     

    Unless you managed simply by adding shares of server1 to server2 with Unassigned Devices and vice versa. :) 

    This is exactly what i did. May try to do more advanced, but system moves the files over fairly quickly. :)


    I was able to mount the shares so i can access within the Dockers.

    • Like 1
  3. Hello,

    I have 2 servers.
    A Plex/Data Server
    A Misc Server (Downloads, Updating, recoding, Converting, requests, etc)

    Im looking for the best way to connect the 2 in such a way that i can transfer files to each other servers as if it was one through the dockers.

    Whats the best way? Are there any Guides or Tutorials on this?

    Note the servers are right in the same rack, and i can use the 2x Ethernet ports on each if that's an option as there are 3x ports with only 1 being used currently.