Lemmi#11

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Lemmi#11

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello nerds, Sorry for my google english I have a question. I use the old Microserver Gen7 N54L with the NAS software OMV4 - Kernel - 4.19.0-0.bpo.9-amd64. I would like to switch to Unraid, but there is a problem with the energy state. At OMV I have the state freeze, mem and disk. Under Unraid 6.8.3 and 6.9.2-rc2 but only freeze and mem. But where is State Disk Who can help me?
  2. Nö kennt Unraid nicht. Und State ist immer noch nur freeze und mem. Und das ist das Problem das er mir das Disk nicht anbietet. Hab grad bei OMV mal mit echo -n mem >/sys/power/state probiert, ist dann genau so wie bei Unraid. Mit disk fährt er dann komplett runter. Also gehe ich davon aus das irgendwas im Kernel ist, was nicht zu meinem N54L passt.
  3. So hab die 6.8.3 laufen lassen, genau das gleiche. Vielleicht liegt es an S3 Sleep?
  4. OMV - 4.19.0-0.bpo.9-amd64 Unraid - 5.10.1-Unraid Könnte sein das Unraid so ne alte Hardware nicht richtig unterstützt.
  5. State hab ich freeze und mem. Bei beiden Befehlen das gleiche Ergebnis wie vorher auch schon. So wie sich das anhört werden nur die Platte ausgeschalten. Was macht OMV anders wie Unraid? Bei OMV hab ich freeze, mem und disk. Das werde ich wohl nicht anders hinbekommen. Ich bekomme Ihn per WOL wieder an. War Anwenderfehler
  6. Hallo, ich hab nun angefangen mein Micoserver NL54 (kann eigentlich nur S4) auch auf Unraid umzustellen. Leider habe ich nun Probleme mit dem Ruhezustand von Unraid. Während in OMV´s (läuft auf einer SSD) Ruhezustand den Server in S4 fährt, also auch wirklich "schläft". Macht Unraid ne Art S1. Der Server läuft, aber Unraid ist nicht mehr erreichbar. Lässt sich auch nicht wecken! Hat jemand ne Idee? Oder gibt es ein möglichkeit den Ruhezustand von Unraid umzuprogrammieren das er S4 macht?
  7. Also ich kann Vollzug melden. ICH777 hatte recht. Boot USB an USB2.0, die ganzen WOL Befehle überall rein, jetzt klappt es. Hatte es vorher schon mal probiert, habe aber den Cache auch auf USB2.0 gewechselt. Hat dem Server wohl nicht gefallen. mgutt danke für diese wertwollen Info´s. Was es nicht alles gibt :) Mei Schwager braucht eh nur ein NAS für Daten ablegen. Ich werde mich jetzt dann mal um mein altes N54L kümmern, wie der das Unraid so mag :) Besten Dank nochmal
  8. Danke erstmal, die M.2 ist nur der Cache. Weil die als Boot Partition nicht geeignet war, den hat Unraid geblockt. So konnte ich keinen Key erwerben darüber, deswegen die USB Stick Lösung. Ich wollte jetzt keinen der SATA Port wegnehmen, falls mein Schwager noch mehr Platten haben wollte. Allerdings verwende ich nur ein externes Netzteil, da ist max. für 4 Nas Platten ausreichend. Das mit der Wifi Slot ist interessant. * M.2 Flash zu groß, kein Platz das in den Slot zu bekommen
  9. Servus miteinander, ich hab für meinen Schwager nen Server zusammengebaut. J5005 Mainboard 2x WD 4TB als Cache ne M.2 über USB3.0 und die Bootpartition über USBStick an USB3.0 Nachdem ich das WOL starten gelöst habe ethtool eth0 ethtool -s eth0 wol g *Grad hab ich festgestellt, das die Option nicht erhalten bleibt mit ethtool -s eth0 wol g. Wer da noch einen Tipp hat, gerne!!! Stoß ich auf eine unangenehme Sache die ich trotz Sufu nicht lösen konnte. Nach dem Aufwecken aus dem Schlaf, ist der Cache weg, einige Menüeinstellung zurückgesetz