webvictim

Members
  • Posts

    1
  • Joined

  • Last visited

webvictim's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. I'm also having this problem on trackers which support Deluge 2.0.x. They report "Your client version is not whitelisted." I suspect that https://github.com/binhex/arch-delugevpn/commit/08b611e5058bb5f84b6d4f4adf5eed864fa86c6c is the reason why.